Updating to Xcode 6.3
Incident Report for CocoaPods
Resolved
Looking good.
Posted over 3 years ago. May 05, 2015 - 16:55 UTC
Monitoring
Got swift 1.2 running ( turns out installing Xcode was non-trivial ) re-running all docs from the downtime. Will monitor for a few hours periodically.
Posted over 3 years ago. May 05, 2015 - 16:18 UTC
Identified
OK, time to upgrade the Xcode on CocoaDocs. This is one of those "could be 10 minutes, "could be 10 hours" kind of jobs. Hoping for the former. After this support for Swift 1.2 will be the only option for documentation. Blame Apple for making it hard to run multiple Xcode's.
Posted over 3 years ago. May 05, 2015 - 11:45 UTC