Trunk Offline
Incident Report for CocoaPods
Resolved
This issue was identified and a fix has been deployed.
Posted almost 4 years ago. Mar 15, 2015 - 20:56 UTC
Investigating
We're experiencing an outage for Trunk are currently looking into the issue.
Posted almost 4 years ago. Mar 15, 2015 - 20:38 UTC