CocoaDocs down for Maintenance
Incident Report for CocoaPods
Resolved
The software updates are complete and the CocoaDocs server is once again operational.
Posted almost 4 years ago. Jan 12, 2015 - 21:04 UTC
Monitoring
The CocoaDocs server is down for scheduled maintenance, including software upgrades.
Posted almost 4 years ago. Jan 11, 2015 - 17:28 UTC