`CocoaDocs Upgrading
Incident Report for CocoaPods
Resolved
Alright, the CocoaDocs server is working as well on the server as it is on my machine, should be ok. :+1:
Posted almost 3 years ago. Dec 27, 2015 - 21:48 UTC
Identified
I've started to update the installed Xcode on CocoaDocs and do the usual system maintenance. This is never a simple operation. Hoping to have everything back up and running today, so expect delays on seeing the READMEs/QIs on CocoaPods.org

./
Posted almost 3 years ago. Dec 27, 2015 - 09:39 UTC