Trunk authentication issues
Incident Report for CocoaPods
Resolved
This incident has been resolved.
Posted over 3 years ago. Apr 16, 2015 - 18:36 UTC
Monitoring
Looks like it's over, we'll be looking at ways to protect against API usage without timeouts.
Posted over 3 years ago. Apr 16, 2015 - 15:44 UTC
Investigating
We're experiencing an unusual amount of HTTP traffic to trunk which is causing timeouts.
Posted over 3 years ago. Apr 16, 2015 - 15:12 UTC