Work on CocoaDocs
Incident Report for CocoaPods
Resolved
We're now running on El Cap and Xcode 7 is the default Xcode.
Posted about 3 years ago. Sep 24, 2015 - 14:27 UTC
Update
Looks like El Cap's System Integrity Protection is really making this difficult, could be another few days. :-/
Posted about 3 years ago. Sep 22, 2015 - 18:05 UTC
Investigating
We're upgrading the CocoaDocs server to Swift 2.0 and El Cap, hard to estimate the time this could take. We will re-run all pods that are submitted to trunk during the outage.
Posted about 3 years ago. Sep 21, 2015 - 14:43 UTC