CDN down due to DNS issues
Incident Report for CocoaPods
Resolved
We shipped a revised version of the CDN this morning, and have received no reports of issues - which we think should address everything.
Posted Oct 04, 2020 - 20:35 UTC
Monitoring
We're getting reports that It's possible that we've fixed this with some DNS changes. Not certain of the original trigger/cause though.
Posted Sep 23, 2020 - 02:17 UTC
Identified
Posted Sep 22, 2020 - 13:12 UTC
This incident affected: CDN.