DNS Issues via DNSimple
Incident Report for CocoaPods
Resolved
If you're still experiencing this you may need to flush your DNS cache.
Posted about 4 years ago. Dec 02, 2014 - 09:16 UTC
Identified
December 2nd our DNS host went down making the search, guides and blog inaccessible - http://dnsimplestatus.com
Posted about 4 years ago. Dec 02, 2014 - 08:29 UTC