Trunk pushing to GitHub is down
Incident Report for CocoaPods
Resolved
Reasonably sure this was just a one off GitHub API issue that was fixed on their side.

In the mean time, I added some more debugging tools for trunk admins in-case this happens again.

./
Posted about 2 years ago. Sep 15, 2016 - 22:57 UTC
Investigating
We're currently seeing issues creating Podspecs on the CocoaPods/Specs repo, so for the moment uploading new Podspecs is disabled.
Posted about 2 years ago. Sep 15, 2016 - 22:21 UTC