CocoaPods Search is Unresponsive
Incident Report for CocoaPods
Resolved
Search has been re-created from scratch using Algolia's index by @haroen and @jugutier - we've added the simplest version of the search on cocoapods.org, doing so has removed a lot of the features we used to have. How much of those features come back is still up in the air, but I'm moving this to being operational :+1:
Posted 5 months ago. May 19, 2018 - 22:03 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 21, 2018 - 18:49 UTC
This incident affected: Search.