CocoaDocs software update
Incident Report for CocoaPods
Resolved
Alright, by the morning the MAS had updated Xcode - now it has 6.4, 7.0.1 and 7.1 available for swift projects.
Posted about 3 years ago. Oct 24, 2015 - 06:08 UTC
Monitoring
I updated the Mac, and got the server back up and running but not on 7.1 yet. So moving to monitoring but not fully fixed.
Posted about 3 years ago. Oct 23, 2015 - 20:26 UTC
Identified
Installing Xcode 7.1 for Swift 2.1 support, and daring to hit the "update button" for the OS install. Don't expect this to be a long one.
Posted about 3 years ago. Oct 23, 2015 - 15:55 UTC