GitHub returning 500 for Trunk Commit Pushes
Incident Report for CocoaPods
Resolved
Looks like everything has been back to normal for the last hour 👍
Posted about 2 years ago. Oct 28, 2016 - 11:46 UTC
Identified
Not too sure if there's anything we can do here. I've been seeing some hiccups just browsing GitHub, so I assume it's a system wide thing that hasn't been raise on their status pages. ./
Posted about 2 years ago. Oct 28, 2016 - 07:48 UTC