Maintenance work on Trunk
Incident Report for CocoaPods
Monitoring
This should now be done, and trunk pushes are allowed again
Posted 1 day ago. Apr 20, 2019 - 19:24 UTC
Investigating
We'll briefly disable uploads to trunk on the 13th of April at 12EST to ensure a smooth migration for CDN-powered pods. See https://github.com/CocoaPods/Specs/pull/14409 for details.
Posted 16 days ago. Apr 06, 2019 - 17:13 UTC
This incident affects: Trunk.